DELL Networking. Basics Routing Policy (Part 2)

DELL, Route-Map

Server Priority

DELL Networking - Server Priority

In this example, the database server should be provided more bandwidth at a specific time to access the storage server.

Configuring VLAN interface on 1G

console#config 
console(config)#vlan 10 
console(config-vlan10)#exit 
console(config)#interface vlan 10 
console(config-if-vlan10)#ip address 192.151.3.5 255.255.255.0 
console(config-if-vlan10)#exit 
console(config)#interface gi1/0/1 
console(config-if-Gi1/0/1)#switchport trunk allowed vlan 10 
console(config-if-Gi1/0/1)#switchport mode trunk 
console(config-if-Gi1/0/1)#exit 

Configuring VLAN interface to 10G

console(config)#vlan 20 
console(config-vlan20)#exit 
console(config)#interface vlan 20 
console(config-if-vlan20)#ip address 192.150.2.5 255.255.255.0 
console(config-if-vlan20)#exit 
console(config)#interface te/1/0/2 
console(config-if-Te1/0/2)#switchport trunk allowed vlan 20 
console(config-if-Te1/0/2)#switchport mode trunk 
console(config-if-Te1/0/2)#exit

Setting the interface on the switch, which is connected to the server

console(config)#vlan 30 
console(config-vlan30)#exit 
console(config)#interface vlan 30 
console(config-if-vlan30)#ip address 192.149.1.1 255.255.255.0 
console(config-if-vlan30)#exit 
console(config)#interface te1/0/1 
console(config-if-Te1/0/1)#switchport access vlan 30 
console(config-if-Te1/0/1)#switchport mode access 
console(config-if-Te1/0/1)#exit 

Create a temporary rule for Route-Map

console(config)#time-range db-backup 
console(config-time-range)#periodic thursday 1:00 to 5:00 
console(config-time-range)#exit 

Create an access list filtering by time, IP-address and the priority

console(config)#ip access-list db-backup-cos 
console(config-ip-acl)#permit ip 192.16.44.2 0.0.0.0 any time-range db-backup assign-queue 6 
console(config-ip-acl)#exit

Creating a Route-Map and the installation of the next hop to the server

console(config)#route-map database-path permit 
console(route-map)#match ip address db-backup-cos 
console(route-map)#set ip next-hop 192.150.2.1 
console(route-map)#exit 

Assign Route-Map for the VLAN

console(config)#interface vlan 30 
console(config-if-vlan30)#ip policy route-map database-path 
console(config-if-vlan30)#exit

Check configure result

console#show ip access-lists 
console#show route-map 
console#show ip policy
console#show vlan
We recommend hosting TIMEWEB
We recommend hosting TIMEWEB
Stable hosting, on which the social network EVILEG is located. For projects on Django we recommend VDS hosting.
Support the author Donate

Comments

Only authorized users can post comments.
Please, Log in or Sign up
Donate

Hello, Dear Users of EVILEG!!!

If the site helped you, then support the development of the site financially, please.

You can do it by following ways:

Thank you, Evgenii Legotckoi

O
Nov. 18, 2019, 3:54 p.m.
Oksana

C++ - Test 005. Structures and Classes

  • Result:66points,
  • Rating points-1
AG
Nov. 18, 2019, 3:50 p.m.
Anton Gur'ev

C++ - Test 001. The first program and data types

  • Result:46points,
  • Rating points-6
VZ
Nov. 17, 2019, 2:25 a.m.
Vladimir Zhitkovsky

Qt - Test 001. Signals and slots

  • Result:78points,
  • Rating points2
Last comments
c
Nov. 18, 2019, 6:27 a.m.
cyberaxe77

Моих знаний пока явно недостаточно, чтобы писать статьи. Так...небольшие заметки "на полях"))).
Nov. 18, 2019, 6:10 a.m.
Evgenij Legotskoj

Пока что на сайте нет активных пользователей PyQt5, кто бы мог писать статьи по PyQt5, к сожалению. Лично я только для статей пользуюсь этой библиотекой. Но можете стать одним из первых ;) Любой…
Nov. 18, 2019, 2:44 a.m.
Evgenij Legotskoj

Добрый день. На тот момент ничего не использовал дополнительно и никаких специальных настроек не делал. Просто собрал и получилось 10 мб.
c
Nov. 17, 2019, 2:25 p.m.
cyberaxe77

Шикарно! Как обычно всё объясняется чётко, ясно и, по-возможности, кратко. Побольше бы контента по PyQt5...
GV
Nov. 16, 2019, 4:16 p.m.
Gibraltar Vol'framov

Разрешите узнать, как вы получили qt+qml приложение размером в 10мб(даже релизных). Дело в том, что пустое приложение, хоть и со стек вью, обходится мне на все 40мб пространства. Или же вы воспо…
Now discuss on the forum
Nov. 19, 2019, 5:50 a.m.
Evgenij Legotskoj

Попробуй переписать метод так Q_INVOKABLE void createNewGroup(QObject *grp); А в реализации делать каст на нужный класс, ну для начала хотя бы просто посмотреть, прилетел ли в дебаг хоть…
Nov. 19, 2019, 5:04 a.m.
Evgenij Legotskoj

label - это GUI элемент в данном случае? Если так, то я бы не стал раскидывать GUI элементы в разные потоки. Дело в том, что в документации на Qt, сказано, что GUI элементы работают только в GUI…
MP
Nov. 19, 2019, 4:13 a.m.
Mikhail Petrov

Без разницы в дизайнере создается форма или не в дизайнере. Как вы добавляете в QTabWidget?
Nov. 19, 2019, 2:36 a.m.
BlinCT

Всем привет. Если кто дебажил qml часть подскажиет пожалуйста, какие настрйоки требуются в Qt Creator? Я собирал 5.12.5 из исходников, в Настройкс в debugger у меня выставлен путь к со…
EVILEG
About
Services
© EVILEG 2015-2019
Recommend hosting TIMEWEB