DELL Networking. VLAN Configuring

DELL, vlan, voice vlan

Configuring VLAN for DELL switches (depending on the version of the OS switch syntax may vary slightly.

Before you configure the VLAN on the switch interfaces, you must make the switch in the VLAN database and create a VLAN interface:

console(config)# vlan database
console(config-vlan)# vlan 1972
console(config-vlan)# end
console(config)# interface vlan 1972
console(config-if)# name Marketing
console(config-if)# end

Then you can perform VLAN configuration on the switch ports:

console(config)# interface ethernet 1/e8
console(config-if)# switchport mode access
console(config-if)# switchport access vlan 23
console(config-if)# end
console(config)# interface ethernet 1/e9
console(config-if)# switchport mode trunk
console(config-if)# switchport mode trunk allowed vlan add 23-25
console(config-if)# end
console(config)# interface ethernet 1/e11
console(config-if)# switchport mode general
console(config-if)# switchport general allowed vlan add 23,25 tagged
console(config-if)# switchport general pvid 25

VLAN Configuring for Voice over IP (VoIP)

Most PC users to connect through IP-phone to save ports on the switch. To a PC did not get voice traffic, generate traffic tagging for IP-phones, this mixing of traffic to untagged traffic for PC. In this case, the PC ignores tagged traffic, and IP-phone is configured to accept tagged traffic.

Below is a listing of the configuration of voice VLAN:

Configure
vlan 100,200
exit
interface vlan 100
ip address 192.168.1.2 255.255.255.0
exit
interface vlan 200
ip address 192.168.2.2 255.255.255.0
exit
voice vlan
!
interface Gi5/0/1
channel-group 2 mode active
exit
!
interface Gi5/0/2
channel-group 2 mode active
exit
!
interface Gi5/0/15
switchport mode general
switchport general pvid 200
switchport general allowed vlan add 200
switchport general allowed vlan add 100 tagged
voice vlan 100
voice vlan auth disable  # optional #
exit
!
interface Gi5/0/16
switchport mode general
switchport general allowed vlan add 200
switchport general allowed vlan add 100 tagged
voice vlan 100
voice vlan auth disable # optional #
exit
!
interface Gi5/0/17
interface port-channel 2
switchport mode trunk
switchport mode trunk allowed vlan 100,200
exit

We recommend hosting TIMEWEB
We recommend hosting TIMEWEB
Stable hosting, on which the social network EVILEG is located. For projects on Django we recommend VDS hosting.
Support the author Donate

Comments

Only authorized users can post comments.
Please, Log in or Sign up
How to become an author?

Contribute to the evolution of the EVILEG community.

Learn how to become a site author.

Learn it
Donate

Good day, Dear Users!!!

I am Evgenii Legotckoi, developer of EVILEG. And it is my hobby project, which helps to learn programming another programmers and developers

If the site helped you, and you want also support the development of the site, than you can donate by following ways

PayPalYandex.Money
Timeweb

Let me recommend you the excellent hosting on which EVILEG is located.

For many years, Timeweb has been proving his stability.

For projects on Django I recommend VDS hosting

View Hosting Timeweb
AP
June 2, 2020, 10:11 p.m.
Aleksej Pikenin

C++ - Test 005. Structures and Classes

  • Result:75points,
  • Rating points2
June 2, 2020, 2:04 p.m.
Daniil Chizhevskij

C++ - Test 001. The first program and data types

  • Result:86points,
  • Rating points6
a
June 1, 2020, 11:15 a.m.
alekseyttrv

C++ - Test 005. Structures and Classes

  • Result:83points,
  • Rating points4
Last comments
May 31, 2020, 9:15 a.m.
IscanderChe

Как установить OpenCV на Qt под Windows

Добавлю от себя: на Windows 10 x64 с MinGW 7.3.0 в CMake надо установить флаг OPENCV_ENABLE_ALLOCATOR_STATS=OFF, тогда всё скомпилится нормально.
May 29, 2020, 2 p.m.
Evgenij Legotskoj

Django - Tutorial 023. Like Dislike system using GenericForeignKey

Думал так, но похоже что нет. {{ post.votes.likes.user.username }} Это же QuerySet будет, а не отдельный единственный объект {% for vote in post.votes %} {{ vote.user.username …
May 29, 2020, 12:43 p.m.
Vladislav Melenchuk

Django - Tutorial 023. Like Dislike system using GenericForeignKey

А как получить имя пользователя, который поставил лайк? Думал так, но похоже что нет. {{ post.votes.likes.user.username }}
May 29, 2020, 7:30 a.m.
Evgenij Legotskoj

Qt/C++ - Lesson 039. How to paint stroke in QSqlTableModel by value in the column?

У меня работает. Исправлял в проекте, который приложен к статье. А что происходит в вашем коде, с учётом места вызова этого кода, я знать не могу ;) Дебажьте и добавляйте условия, кото…
Now discuss on the forum
MA
June 2, 2020, 10:40 a.m.
Mihail A

Qt- C++ QTableView подсветить строку

Да, спасибо.
June 2, 2020, 3:46 a.m.
Evgenij Legotskoj

Медиа файлы Google Firebase

Картинки можете попробовать сжимать через QPixmap, там есть возможность установки scaleFactor, через него можете устанавливать нужные параметры. А что касается конвертации видео, то лучше п…
June 2, 2020, 3:01 a.m.
Evgenij Legotskoj

Перехват обращения к локальным файлам QWebEngineView

В вашем случае вполне адекватное решение. Так сказать меньше зло. В противном случае пришлось бы очень много переписывать и перепиливать.
a
June 1, 2020, 11:26 a.m.
alekseyttrv

SSL на Android

у меня стоит версия Qt 5.14.2. В настройках android поставил openssl из коробки, и этот прроект автоматически стянулся. Достаточно было только добавить в .pro-файл строку после этого и все …
June 1, 2020, 3:21 a.m.
Evgenij Legotskoj

QModelIndex становится не действительным, но валидный

Не гоните лошадей. quintptr aid вам не нужно сохранять. Попробуйте ограничиться только колонкой и строкой. А также используете метод index() вашей модели, чтобы по строке и колонке возвраща…
About
Services
© EVILEG 2015-2020
Recommend hosting TIMEWEB